Cyber Security Advisories

The following cyber advisory was issued by the New York State Office of Information Technology Services and is intended for State government entities. The information may or may not be applicable to the general public and, accordingly, the State does not warrant its use for any specific purposes
No.sort descending Date Title
#2020-161 12/08/2020 A Vulnerability in Apache Struts Could Allow for Remote Code Execution
#2020-162 12/08/2020 Multiple Vulnerabilities in Google Android OS Could Allow for Remote Code Execution
#2020-163 12/08/2020 Critical Patches Issued for Microsoft Products, December 8, 2020
#2020-164 12/09/2020 Multiple Vulnerabilities in Various Opensource TCP/IP Stack Could Allow for Remote Code Execution
#2020-165 12/11/2020 Multiple Vulnerabilities in Cisco Jabber Could Allow for Arbitrary Code Execution
#2020-166 - UPDATED 12/14/2020 Multiple Vulnerabilities in SolarWinds Orion Could Allow for Arbitrary Code Execution
#2020-167 12/15/2020 Multiple Vulnerabilities in Apple Products Could Allow for Arbitrary Code Execution
#2020-168 12/16/2020 Multiple Vulnerabilities in Mozilla Firefox Could Allow for Arbitrary Code Execution
#2020-169 12/17/2020 A Vulnerability in Hewlett Packard Enterprise Systems Insight Management Could Allow for Remote Code Execution
#2020-170 12/18/2020 Multiple Vulnerabilities in SolarWinds N-Central Could Allow for Remote Code Execution
#2020-171 12/21/2020 Multiple Vulnerabilities in Treck TCP/IP Stack Could Allow for Arbitrary Code Execution
#2020-172 12/29/2020 Multiple Vulnerabilities in ArubaNetworks ArubaOS and SD-WAN Could Allow for Arbitrary Code Execution
#2021-001 01/04/2021 A vulnerability in Zyxel Firewall and AP Controllers Could Allow for Administrative Access
#2021-002 01/05/2021 Multiple Vulnerabilities in Google Android OS Could Allow for Remote Code Execution
#2021-003 01/06/2021 Multiple Vulnerabilities in Fortinet FortiWeb Could Allow for Arbitrary Code Execution
#2021-004 01/07/2021 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution
#2021-005-UPDATED 01/07/2021 A Vulnerability in Mozilla Firefox Could Allow for Arbitrary Code Execution
#2021-006 01/08/2021 Multiple Vulnerabilities in PHP Could Allow for Arbitrary Code Execution
#2021-007 01/12/2021 A Vulnerability in Adobe Photoshop Could Allow for Arbitrary Code Execution (APSB21-01)
#2021-008 01/13/2021 Critical Patches Issued for Microsoft Products, January 12, 2021

Pages

Cyber Security Advisories