Cyber Security Advisories

The following cyber advisory was issued by the New York State Office of Information Technology Services and is intended for State government entities. The information may or may not be applicable to the general public and, accordingly, the State does not warrant its use for any specific purposes
No. Date Titlesort descending
#2020-084 06/23/2020 A Vulnerability in Google Chrome Could Allow for Arbitrary Code Execution
#2022-040 03/28/2022 A Vulnerability in Google Chrome Could Allow for Arbitrary Code Execution
#2020-118 08/19/2020 A Vulnerability in Google Chrome Could Allow for Arbitrary Code Execution
#2020-169 12/17/2020 A Vulnerability in Hewlett Packard Enterprise Systems Insight Management Could Allow for Remote Code Execution
#2021-151 12/01/2021 A Vulnerability in HP Printer Products Could Allow for Arbitrary Code Execution.
#2021-092 07/20/2021 A Vulnerability in HP, Xerox, and Samsung Printer Drivers Could Allow Attackers to Gain Administrator Rights on a System
#2021-061 05/05/2021 A Vulnerability in HPE Edgeline Infrastructure Manager Software Could Allow for Remote Code Execution
#2020-078 06/08/2020 A Vulnerability in IBM WebSphere Application Server Could Allow for Remote Code Execution
#2020-081 06/11/2020 A Vulnerability in IBM WebSphere Application Server Could Allow for Remote Code Execution
#2020-116 08/14/2020 A Vulnerability in IBM WebSphere Application Server Could Allow for Remote Code Execution
#2022-109 09/06/2022 A Vulnerability in iOS Could Allow For Arbitrary Code Execution (CVE-2022-32893)
#2020-140 10/15/2020 A Vulnerability in Juniper Junos OS Could Allow for Denial of Service
#2021-050 04/15/2021 A Vulnerability in Juniper Junos OS Could Allow for Remote Code Execution
#2022-030 03/10/2022 A Vulnerability in Linux Kernel Could Allow for Data Overwrite in Arbitrary Read-Only Files - PATCH: NOW - TLP: WHITE
#2021-096 07/27/2021 A Vulnerability in macOS Big Sur, iOS and iPadOS Could Allow for Arbitrary Code Execution
#2020-034 - UPDATED 03/09/2020 A Vulnerability in ManageEngine Desktop Central Could Allow for Remote Code Execution
#2021-149 11/22/2021 A Vulnerability in Microsoft Edge Could Allow for Arbitrary Code Execution
#2020-010 01/21/2020 A Vulnerability in Microsoft Internet Explorer Could Allow for Arbitrary Code Execution
#2021-108 09/08/2021 A Vulnerability in Microsoft MSHTML Could Allow for Remote Code Execution
#2022-074 05/31/2022 A Vulnerability in Microsoft Support Diagnostic Tool (MSDT) Could Allow for Arbitrary Code Execution

Pages

Cyber Security Advisories