Cyber Security Advisories

The following cyber advisory was issued by the New York State Office of Information Technology Services and is intended for State government entities. The information may or may not be applicable to the general public and, accordingly, the State does not warrant its use for any specific purposes
No. Datesort ascending Title
#2018-063 06/08/2018 Multiple Vulnerabilities in Adobe Flash Player Could Allow for Remote Code Execution (APSB18-19)
#2018-064 - UPDATED 06/08/2018 Multiple Vulnerabilities in Cisco Products Could Allow for Remote Code Execution
#2018-062 06/07/2018 Multiple Vulnerabilities in Google Android OS Could Allow for Arbitrary Code Execution
#2018-061 06/04/2018 Multiple Vulnerabilities in Apple Products Could Allow for Arbitrary Code Execution
#2018-060 05/30/2018 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution
#2018-059 05/21/2018 Multiple Vulnerabilities in Mozilla Thunderbird Could Allow for Arbitrary Code Execution
#2018-058 05/17/2018 Multiple Vulnerabilities in Microsoft Office PowerPoint and Excel for Mac Could Allow for Remote Code Execution
#2018-057 05/15/2018 Multiple Vulnerabilities in Adobe Acrobat and Reader Could Allow for Arbitrary Code Execution (APSB18-09)
#2018-056 05/11/2018 A Vulnerability in Google Chrome Could Allow for Arbitrary Code Execution
#2018-055 05/10/2018 Multiple Vulnerabilities in Mozilla Firefox Could Allow for Remote Code Execution
#2018-054 05/09/2018 Critical Patches Issued for Microsoft Products, May 8, 2018
#2018-052 05/08/2018 Multiple Vulnerabilities in Google Android OS Could Allow for Arbitrary Code Execution
#2018-053 05/08/2018 A Vulnerability in Adobe Flash Player Could Allow for Arbitrary Code Execution (APSB18-16)
#2018-050 05/02/2018 A Vulnerability in 7-Zip Could Allow for Arbitrary Code Execution
#2018-051 05/02/2018 A Vulnerability in Cisco WebEx Network Recording Player for Advanced Recording Format Files Could Allow for Arbitrary Code Execution
#2018-049 05/01/2018 A Vulnerability in Cisco Adaptive Security Appliance Software Could Allow for Security-Bypass
#2018-048 04/30/2018 A Vulnerability in Google Chrome Could Allow for Arbitrary Code Execution
#2018-047 04/27/2018 Multiple Vulnerabilities in PHP Could Allow for Arbitrary Code Execution
#2018-041 - UPDATED 04/27/2018 Critical Patches Issued for Microsoft Products, April 10, 2018
#2018-046 04/26/2018 A Vulnerability in Drupal Could Allow for Remote Code Execution

Pages

Cyber Security Advisories