Cyber Security Advisories

The following cyber advisory was issued by the New York State Office of Information Technology Services and is intended for State government entities. The information may or may not be applicable to the general public and, accordingly, the State does not warrant its use for any specific purposes
No. Datesort ascending Title
#2018-046 04/26/2018 A Vulnerability in Drupal Could Allow for Remote Code Execution
#2018-044 04/19/2018 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution
#2018-043 - UPDATED 04/17/2018 Oracle Quarterly Critical Patches Issued April 17, 2018
#2018-042 04/13/2018 Multiple Vulnerabilities in Juniper Products Could Allow for Remote Code Execution
#2018-039 04/10/2018 Multiple Vulnerabilities in Adobe Flash Player Could Allow for Remote Code Execution (APSB18-08)
#2018-040 04/10/2018 Multiple Vulnerabilities in Adobe ColdFusion Could Allow for Remote Code Execution (APSB18-14)
#2018-038 04/03/2018 Multiple Vulnerabilities in Google Android OS Could Allow for Arbitrary Code Execution
#2018-036 03/30/2018 Multiple Vulnerabilities in Apple Products Could Allow for Arbitrary Code Execution
#2018-037 03/30/2018 Multiple Vulnerabilities in PHP Could Allow for Arbitrary Code Execution
#2018-035 - UPDATED 03/29/2018 Multiple Vulnerabilities in Cisco IOS, IOS XE and IOS XR Could Allow for Remote Code Execution
#2018-033 03/29/2018 Drupal Zero Day
#2018-034 - UPDATED 03/28/2018 A Vulnerability in Drupal Could Allow for Remote Code Execution
#2018-032 03/27/2018 Multiple Vulnerabilities in Mozilla Products Could Allow for Arbitrary Code Execution
#2018-031 03/21/2018 Multiple Vulnerabilities in Pelco Sarix Professional Could Allow for Code Execution
#2018-030 03/19/2018 Multiple Vulnerabilities in Mozilla Firefox Could Allow for Remote Code Execution
#2018-029 03/14/2018 Multiple Vulnerabilities in Mozilla Firefox Could Allow for Arbitrary Code Execution
#2018-027 03/13/2018 Critical Patches Issued for Microsoft Products, March 13, 2018
#2018-028 03/13/2018 Multiple Vulnerabilities in Adobe Flash Player Could Allow for Remote Code Execution (APSB18-05)
#2018-026 03/12/2018 A Vulnerability in ManageEngine Applications Manager Could Allow for Remote Code Execution
#2018-025 03/07/2018 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution

Pages

Cyber Security Advisories