Cyber Security Advisories

The following cyber advisory was issued by the New York State Office of Information Technology Services and is intended for State government entities. The information may or may not be applicable to the general public and, accordingly, the State does not warrant its use for any specific purposes
No. Datesort ascending Title
#2018-024 03/06/2018 Multiple Vulnerabilities in Google Android OS Could Allow for Arbitrary Code Execution
#2018-023 - UPDATED 03/01/2018 Multiple Vulnerabilities in PHP Could Allow for Arbitrary Code Execution
#2018-022 02/22/2018 A Vulnerability in Cisco Unified Communications Domain Manager Could Allow for Remote Code Execution
#2018-020 02/13/2018 Critical Patches Issued for Microsoft Products, February 13, 2018
#2018-021 02/13/2018 Multiple Vulnerabilities in Adobe Acrobat and Reader Could Allow for Arbitrary Code Execution (APSB18-02)
#2018-019 02/08/2018 A Bug in WordPress Update Disables Auto-Update Functionality
#2018-017 02/06/2018 A Vulnerability in GNU C Library Could Allow for Arbitrary Code Execution
#2018-018 02/06/2018 Multiple Vulnerabilities in Google Android OS Could Allow for Remote Code Execution
#2018-016 - UPDATED 02/02/2018 A Vulnerability in Adobe Flash Player Could Allow for Remote Code Execution (APSA18-01) (APSA18-03)
#2018-014 - UPDATED 01/31/2018 A Vulnerability in Cisco Adaptive Security Appliance Software Could Allow for Remote Code Execution
#2018-013 01/30/2018 A Vulnerability in HP Products Could Allow for Arbitrary Code Execution
#2018-015 01/30/2018 A Vulnerability in Mozilla Firefox Could Allow for Arbitrary Code Execution
#2018-011 01/29/2018 Multiple Vulnerabilities in Mozilla Thunderbird Could Allow for Arbitrary Code Execution
#2018-012 01/29/2018 A Vulnerability in Electron Could Allow for Remote Code Execution
#2018-010 01/25/2018 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution
#2018-009 01/25/2018 Multiple Vulnerabilities in 7-Zip Could Allow for Arbitrary Code Execution
#2018-006 01/24/2018 Multiple Vulnerabilities in Apple Products Could Allow for Arbitrary Code Execution
#2018-008 01/24/2018 Multiple Vulnerabilities in GIMP Could Allow for Remote Code Execution
#2018-007 01/24/2018 Multiple Vulnerabilities in Mozilla Firefox Could Allow for Arbitrary Code Execution
#2018-004 01/17/2018 Multiple Vulnerabilities in Juniper Products Could Allow for Remote Code Execution

Pages

Cyber Security Advisories