Cyber Security Advisories

The following cyber advisory was issued by the New York State Office of Information Technology Services and is intended for State government entities. The information may or may not be applicable to the general public and, accordingly, the State does not warrant its use for any specific purposes
No. Date Titlesort ascending
#2020-116 08/14/2020 A Vulnerability in IBM WebSphere Application Server Could Allow for Remote Code Execution
#2021-061 05/05/2021 A Vulnerability in HPE Edgeline Infrastructure Manager Software Could Allow for Remote Code Execution
#2021-092 07/20/2021 A Vulnerability in HP, Xerox, and Samsung Printer Drivers Could Allow Attackers to Gain Administrator Rights on a System
#2021-151 12/01/2021 A Vulnerability in HP Printer Products Could Allow for Arbitrary Code Execution.
#2020-169 12/17/2020 A Vulnerability in Hewlett Packard Enterprise Systems Insight Management Could Allow for Remote Code Execution
#2020-084 06/23/2020 A Vulnerability in Google Chrome Could Allow for Arbitrary Code Execution
#2022-040 03/28/2022 A Vulnerability in Google Chrome Could Allow for Arbitrary Code Execution
#2020-118 08/19/2020 A Vulnerability in Google Chrome Could Allow for Arbitrary Code Execution
#2022-110 09/06/2022 A Vulnerability in Google Chrome Could Allow for Arbitrary Code Execution
#2022-046 04/05/2022 A Vulnerability in Google Chrome Could Allow for Arbitrary Code Execution
#2021-022 02/05/2021 A Vulnerability in Google Chrome Could Allow for Arbitrary Code Execution
#2022-055 04/19/2022 A Vulnerability in Google Chrome Could Allow for Arbitrary Code Execution
#2021-121 09/27/2021 A Vulnerability in Google Chrome Could Allow for Arbitrary Code Execution
#2021-016 02/09/2021 A Vulnerability in GnuPG Libgcrypt Could Allow for Arbitrary Code Execution
#2020-105 08/04/2020 A Vulnerability in GNU C Library Could Allow for Remote Code Execution
#2022-050 04/07/2022 A Vulnerability in FortiWAN Could Allow for Arbitrary Code Execution
#2021-150 11/22/2021 A Vulnerability in Fortinet FortiWeb Could Allow for Arbitrary Code Execution
#2022-013 01/25/2022 A Vulnerability in F5Networks BIG-IP Could Allow for Denial of Service
#2020-089 - UPDATED 07/06/2020 A Vulnerability in F5 BIG-IP Traffic Management User Interface Could Allow for Remote Code Execution
#2020-103 07/31/2020 A Vulnerability in F5 BIG-IP Edge Client for Windows Could Allow for Remote Code Execution

Pages

Cyber Security Advisories