Cyber Security Advisories

The following cyber advisory was issued by the New York State Office of Information Technology Services and is intended for State government entities. The information may or may not be applicable to the general public and, accordingly, the State does not warrant its use for any specific purposes
No. Datesort ascending Title
#2019-063 06/11/2019 A Vulnerability in Adobe Flash Could Allow for Arbitrary Code Execution (APSB19-30)
#2019-064 06/11/2019 Critical Patches Issued for Microsoft Products, June 11, 2019
#2019-061 06/10/2019 A Vulnerability in Exim Could Allow for Remote Command Execution
#2019-060 06/05/2019 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution
#2019-059 06/04/2019 Multiple Vulnerabilities in Google Android OS Could Allow for Arbitrary Code Execution
#2019-058 05/24/2019 A Vulnerability in IBM WebSphere Application Server Could Allow for Remote Code Execution
#2019-057 05/22/2019 Multiple Vulnerabilities in Mozilla Firefox Could Allow for Arbitrary Code Execution
#2019-056 05/16/2019 Multiple Vulnerabilities in Cisco WebEx Network Recording Player for Advanced Recording Format Files Could Allow for Arbitrary Code Execution
#2018-054 05/15/2019 A Vulnerability in Adobe Flash Could Allow for Arbitrary Code Execution (APSB19-26)
#2019-055 05/15/2019 Multiple Vulnerabilities in Adobe Acrobat and Reader Could Allow for Arbitrary Code Execution (APSB19-18)
#2019-053 - UPDATED 05/14/2019 Critical Patches Issued for Microsoft Products, May 14, 2019
#2019-052 05/14/2019 Multiple Vulnerabilities in Apple Products Could Allow for Arbitrary Code Execution
#2019-053 05/14/2019 Critical Patches Issued for Microsoft Products, May 14, 2019
#2019-051 05/07/2019 Multiple Vulnerabilities in Google Android OS Could Allow for Arbitrary Code Execution
#2019-050 05/02/2019 Multiple Vulnerabilities in Cisco Products Could Allow for Remote Code Execution
#2019-049 05/01/2019 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution
#2019-048 - UPDATED 04/26/2019 A Vulnerability in Oracle WebLogic Could Allow for Remote Code Execution
#2019-047 04/24/2019 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution
#2019-046 04/19/2019 Multiple Vulnerabilities in Cisco Products Could Allow for Remote Code Execution
#2019-045 04/18/2019 Multiple Vulnerabilities in Drupal Could Allow for Arbitrary Code Execution

Pages

Cyber Security Advisories