Cyber Security Advisories

The following cyber advisory was issued by the New York State Office of Information Technology Services and is intended for State government entities. The information may or may not be applicable to the general public and, accordingly, the State does not warrant its use for any specific purposes
No. Datesort ascending Title
#2020-031 03/03/2020 A Vulnerability in WordPress Duplicator Plugin Could Allow for Arbitrary File Downloads
#2020-028 02/27/2020 Multiple Vulnerabilities in Moxa PT-7528 and PT-7828 Series Ethernet Switches Could Allow for Arbitrary Code Execution
#2020-027 02/26/2020 Vulnerability in OpenSMTPD Could Allow for Remote Code Execution
#2020-026 02/25/2020 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution
#2020-025 02/24/2020 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution
#2020-024 02/21/2020 Multiple Vulnerabilities in PHP Could Allow for Arbitrary Code Execution
#2020-023 02/20/2020 A Vulnerability in Cisco Smart Software Manager On-Prem Could Allow for Privileged Read and Write Access (CVE-2020-3158)
#2020-022 - UPDATED 02/13/2020 Critical Patches Issued for Microsoft Products
#2020-019 02/11/2020 A Vulnerability in Adobe Flash Could Allow for Arbitrary Code Execution (APSB20-06)
#2020-020 02/11/2020 Multiple Vulnerabilities in Adobe Acrobat and Reader Could Allow for Arbitrary Code Execution (APSB20-05)
#2020-021 02/11/2020 Multiple Vulnerabilities in Mozilla Firefox Could Allow for Arbitrary Code Execution
#2020-018 02/06/2020 Multiple Vulnerabilities in Cisco Products Could Allow for Arbitrary Code Execution
#2020-016 UPDATED 02/05/2020 A Vulnerability in Telerik UI for ASP.NET Could Allow for Arbitrary Code Execution
#2020-017 02/05/2020 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution
#2020-015 02/04/2020 Multiple Vulnerabilities in Google Android OS Could Allow for Arbitrary Code Execution
#2020-014 01/30/2020 Multiple Vulnerabilities in Magento CMS Could Allow for Remote Code Execution (APSB20-02)
#2020-013 01/29/2020 Multiple Vulnerabilities in Apple Products Could Allow for Arbitrary Code Execution
#2020-011 01/24/2020 Multiple Vulnerabilities in PHP Could Allow for Arbitrary Code Execution
#2020-012 01/24/2020 Multiple Vulnerabilities in Cisco Products Could Allow for Arbitrary Code Execution
#2020-009 01/21/2020 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution

Pages

Cyber Security Advisories