Cyber Security Advisories

The following cyber advisory was issued by the New York State Office of Information Technology Services and is intended for State government entities. The information may or may not be applicable to the general public and, accordingly, the State does not warrant its use for any specific purposes
No. Datesort ascending Title
#2019-004 01/09/2019 Multiple Vulnerabilities in Google Android OS Could Allow for Arbitrary Code Execution
#2019-003 01/08/2019 Critical Patches Issued for Microsoft Products, January 8, 2019
#2019-002 01/07/2019 Multiple Vulnerabilities in Microsoft Windows and Windows Server Could Allow for Arbitrary Code Execution
#2019-001 01/04/2019 Multiple Vulnerabilities in Adobe Acrobat and Reader Could Allow for Arbitrary Code Execution (APSB19-02)
#2018-131 12/20/2018 A Vulnerability in Microsoft Internet Explorer Could Allow for Arbitrary Code Execution
#2018-129 12/13/2018 A Vulnerability in Google Chrome Could Allow for Arbitrary Code Execution
#2018-130 12/13/2018 A Vulnerability in IBM WebSphere Application Server Could Allow for Remote Code Execution
#2018-126 12/11/2018 Multiple Vulnerabilities in Adobe Acrobat and Reader Could Allow for Arbitrary Code Execution (APSB18-41)
#2018-127 12/11/2018 Critical Patches Issued for Microsoft Products, December 11, 2018
#2018-128 12/11/2018 Multiple Vulnerabilities in Mozilla Firefox Could Allow for Remote Code Execution
#2018-125 12/07/2018 Multiple Vulnerabilities in PHP Could Allow for Arbitrary Code Execution
#2018-123 12/06/2018 Multiple Vulnerabilities in Adobe Flash Player Could Allow for Arbitrary Code Execution (APSB18-42)
#2018-124 12/06/2018 Multiple Vulnerabilities in Apple Products Could Allow for Arbitrary Code Execution
#2018-122 12/05/2018 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution
#2018-121 12/04/2018 Multiple Vulnerabilities in Google Android OS Could Allow for Arbitrary Code Execution
#2018-119 11/23/2018 A Vulnerability in Adobe Flash Player Could Allow for Arbitrary Code Execution (APSB18-44)
#2018-120 11/23/2018 Multiple Vulnerabilities in VMware vSphere Data Protection Could Allow for Remote Code Execution
#2018-118 11/21/2018 A Vulnerability in Google Chrome Could Allow for Arbitrary Code Execution
#2018-116 11/14/2018 A Vulnerability in WordPress WP GDPR Compliance Plugin Could Allow for Arbitrary Code Execution
#2018-117 11/14/2018 Multiple Vulnerabilities in PostgreSQL Could Allow for Arbitrary Code Execution

Pages

Cyber Security Advisories