Cyber Security Advisories

The following cyber advisory was issued by the New York State Office of Information Technology Services and is intended for State government entities. The information may or may not be applicable to the general public and, accordingly, the State does not warrant its use for any specific purposes
No. Datesort ascending Title
#2020-074 06/02/2020 A Vulnerability in Apple Products Could Allow for Arbitrary Code Execution
#2020-072 05/28/2020 Multiple Vulnerabilities in Apple Products Could Allow for Arbitrary Code Execution
#2020-071 05/27/2020 Multiple Vulnerabilities in Apple Products Could Allow for Arbitrary Code Execution
#2020-070 05/22/2020 A Vulnerability in Cisco Unified Contact Center Express Could Allow for Remote Code Execution
#2020-069 05/20/2020 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution
#2020-068 05/18/2020 Multiple Vulnerabilities in PHP Could Allow for Denial of Service
#2020-067 05/15/2020 Multiple Vulnerabilities in Palo Alto PAN-OS Could Allow for Session Fixation Attacks
#2020-066 05/13/2020 Critical Patches Issued for Microsoft Products, May 12, 2020
#2020-064 05/12/2020 Multiple Vulnerabilities in VMware vROP Could Allow for Arbitrary Code Execution
#2020-065 05/12/2020 Multiple Vulnerabilities in Adobe Acrobat and Adobe Reader Could Allow for Arbitrary Code Execution (APSB20-24)
#2020-062 05/08/2020 Multiple Vulnerabilities in Cisco Adaptive Security Appliance and Firepower Threat Defense Could Allow for Directory Traversal Attacks
#2020-063 05/08/2020 A Vulnerability in WordPress Elementor Pro Plugin Could Allow for Remote Code Execution
#2020-061 05/07/2020 Multiple Vulnerabilities in Mozilla Firefox Could Allow for Remote Code Execution
#2020-060 05/06/2020 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution
#2020-059 05/05/2020 Multiple Vulnerabilities in Google Android OS Could Allow for Arbitrary Code Execution
#2020-058 05/04/2020 Multiple Vulnerabilities in SaltStack Could Allow for Arbitrary Code Execution
#2020-057 04/30/2020 Multiple Vulnerabilities in Magento CMS Could Allow for Remote Code Execution (APSB20-22)
#2020-055 04/28/2020 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution
#2020-056 04/28/2020 Multiple Vulnerabilities in Adobe Bridge Could Allow for Arbitrary Code Execution (APSB20-19)
#2020-054 04/22/2020 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution

Pages

Cyber Security Advisories