Cyber Security Advisories

The following cyber advisory was issued by the New York State Office of Information Technology Services and is intended for State government entities. The information may or may not be applicable to the general public and, accordingly, the State does not warrant its use for any specific purposes
No. Date Titlesort descending
#2022-086 06/30/2022 Multiple Vulnerabilities in Mozilla Products Could Allow for Arbitrary Code Execution
#2021-133 10/15/2021 Multiple Vulnerabilities in Mozilla Thunderbird Could Allow for Arbitrary Code Execution
#2021-119 09/23/2021 Multiple Vulnerabilities in Nagios Could Allow for Remote Code Execution
#2020-086 06/30/2020 Multiple Vulnerabilities in Netgear Products Could Allow for Remote Code Execution
#2021-100 08/06/2021 Multiple Vulnerabilities in NicheStack Could Allow for Remote Code Execution
#2020-130 09/10/2020 Multiple Vulnerabilities in Palo Alto PAN-OS Could Allow for Arbitrary Code Execution
#2020-067 05/15/2020 Multiple Vulnerabilities in Palo Alto PAN-OS Could Allow for Session Fixation Attacks
#2021-006 01/08/2021 Multiple Vulnerabilities in PHP Could Allow for Arbitrary Code Execution
#2020-024 02/21/2020 Multiple Vulnerabilities in PHP Could Allow for Arbitrary Code Execution
#2020-011 01/24/2020 Multiple Vulnerabilities in PHP Could Allow for Arbitrary Code Execution
#2020-109 08/10/2020 Multiple Vulnerabilities in PHP Could Allow for Arbitrary Code Execution
#2020-068 05/18/2020 Multiple Vulnerabilities in PHP Could Allow for Denial of Service
#2022-034 03/10/2022 Multiple Vulnerabilities in PTC Axeda Agent and Axeda Desktop Server Could Allow for Remote Code Execution
#2021-058 04/30/2021 Multiple Vulnerabilities in Real-Time Operating Systems (RTOS) Could Allow for Remote Code Execution
#2020-030 03/03/2020 Multiple Vulnerabilities in Red Hat Products Could Allow for Arbitrary File Reading
#2021-097 07/29/2021 Multiple Vulnerabilities in Rockwell Automation ISaGRAF5 Runtime Could Allow for Remote Code Execution
#2020-058 05/04/2020 Multiple Vulnerabilities in SaltStack Could Allow for Arbitrary Code Execution
#2022-095 08/01/2022 Multiple Vulnerabilities in Samba Could Allow for Privilege Escalation
#2020-093-UPDATED 07/14/2020 Multiple Vulnerabilities in SAP Products Could Allow for Arbitrary Code Execution
#2020-125 09/08/2020 Multiple Vulnerabilities in SAP Products Could Allow for Arbitrary Code Execution

Pages

Cyber Security Advisories