CISO Cyber Security Advisories Archive

The following cyber advisory was issued by the New York State Office of Information Technology Services and is intended for State government entities. The information may or may not be applicable to the general public and, accordingly, the State does not warrant its use for any specific purposes
No.sort descending Date Title
#2018-012 01/30/2019 Multiple Vulnerabilities in Mozilla Thunderbird Could Allow for Arbitrary Code Execution
#2018-014 01/30/2019 Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution
#2018-054 05/15/2019 A Vulnerability in Adobe Flash Could Allow for Arbitrary Code Execution (APSB19-26)
#2019-001 01/04/2019 Multiple Vulnerabilities in Adobe Acrobat and Reader Could Allow for Arbitrary Code Execution (APSB19-02)
#2019-002 01/07/2019 Multiple Vulnerabilities in Microsoft Windows and Windows Server Could Allow for Arbitrary Code Execution
#2019-003 01/08/2019 Critical Patches Issued for Microsoft Products, January 8, 2019
#2019-004 01/09/2019 Multiple Vulnerabilities in Google Android OS Could Allow for Arbitrary Code Execution
#2019-005 01/11/2019 Multiple Vulnerabilities in PHP Could Allow for Arbitrary Code Execution
#2019-006 01/16/2019 Oracle Quarterly Critical Patches Issued January 15, 2019
#2019-007 01/18/2019 NYS ITS CYBER SECURITY ADVISORY - Multiple Vulnerabilities in IDenticard PremiSys Access Control System Could Allow for Administrative Access - RISK: HIGH
#2019-008 01/23/2019 NYS ITS CYBER SECURITY ADVISORY - A Vulnerability in Juniper Junos Could Allow for Remote Code Execution - RISK: HIGH
#2019-009 01/23/2019 NYS ITS CYBER SECURITY ADVISORY - Multiple Vulnerabilities in Apple Products Could Allow for Arbitrary Code Execution - RISK: HIGH
#2019-010 01/25/2019 Multiple Vulnerabilities in Cisco Products Could Allow for Arbitrary Code Execution
#2019-011 01/29/2019 A Vulnerability in Microsoft Exchange Could Allow for Privilege Escalation
#2019-013 01/30/2019 Multiple Vulnerabilities in Mozilla Firefox Could Allow for Arbitrary Code Execution
#2019-015 02/05/2019 Multiple Vulnerabilities in Google Android OS Could Allow for Arbitrary Code Execution
#2019-016 02/08/2019 Multiple Vulnerabilities in PHP Could Allow for Arbitrary Code Execution
#2019-017 02/08/2019 Multiple Vulnerabilities in Apple Products Could Allow for Arbitrary Code Execution
#2019-018 02/12/2019 Multiple Vulnerabilities in Adobe ColdFusion Could Allow for Arbitrary Code Execution (APSB19-10)
#2019-019 02/12/2019 Multiple Vulnerabilities in Adobe Acrobat and Reader Could Allow for Arbitrary Code Execution (APSB19-07)

Pages